サーバーに必要なOSは何ですか?

Photon Serverのご利用には、Windowsが動くサーバーが必要です。

現在サポートしているWindowsは下記になります。
Client (for Development): Windows 7, 8, 8.1, 10
Server (for Live): Windows Server 2008 2008R2, 2012, 2012R2

サービス提供元では、可能な限り新しいバージョンでの利用を推奨しています。

他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。